Υποστήριξη» Αντιμετώπιση Προβλημάτων» ΔΕΝ ΑΝΑΝΕΩΝΟΝΤΑΙ ΟΙ ΑΛΛΑΓΕΣ

  • Γεια σας μετά από πολύ ψάξιμο και πολύ συζήτηση σε chat σερβερ και θεμάτων είπα να ρωτήσω και εδώ διότι δεν μπορώ να βγάλω άκρη με τίποτα.

    Στην σελίδα μου έχω το εξής πρόβλημα:

    Στο back end δεν ανανεώνονται οι οποιεσδήποτε αλλαγές κάνω πχ:

    απενεργοποιώ ένα πρόσθετο και ενώ μου βγαίνει η ένδειξη ότι απενεργοποιήθηκε το βλέπω ακόμα ενεργό. Αν κάνω ανανέωση σελίδας στρώνει…

    Το ίδιο με τις παραγγελίες αν κάνεις μια παραγγελία και μπω στο κομμάτι woocommerce-orders δεν θα την δω, θα πρέπει να κάνω refresh για να την δώ.

    Μετά απο επικοινωνία με hosting μου προτείναν να κανω διαγραφή όλα τα cache, να διαγράψω ιστορικό.

    Έκαν τα πάντα διέγραψα ιστορικό εκάνα restart το router δοκίμασα κάθε είδους συσκευή( αλλά μάταιο)

    Το θέμα είναι οτι συμβαίνει το ίδιο και sto front end.

    Βάζεις στο καλάθι προιοντα τα οποια φαίνονται μια χαρά στη σελίδα του cart αλλά αν πας να διαβάσεις ένα άρθρο και βάλεις ακόμα ενα προιον στο καλάθι στο pop up cart θα το δεις το update αλλά στη σελίδα του καλαθιού θα δεις τις προηγούμενες επιλογές.

    Πάλι με refresh στρώνει.

    Επίσης μετά από πρόταση του σερβερ να κάνω disable ολα τα plugin το έκανα και αυτό.

    Τα απενεργοποίησα όλα εκτός από το woocommerce και το πρόβλημα συνεχίστηκε κανονικά.

    Γενικά σου δείχνει τη σελίδα ένα βήμα πρίν κατά μία έννοια.
    Μόλις δοκίμασα να κάνω τα ίδια βήματα μέσα στα άρθρα sto back end.

    Έκανα draft kai published άρθρα και φάνηκαν μια χαρά!!! Δηλαδή ανανεώθηκε η σελίδα σωστά.

    Επομένως τι μπορεί να είναι?

    Βοήθεια κανείς?

    Ευχαριστώ πολύ εκ των προτέρων.

    • Το θέμα τροποποιήθηκε 1 μήνα, 2 εβδομάδες πριν από τον/ην steloubas4.
    • Το θέμα τροποποιήθηκε 1 μήνα, 2 εβδομάδες πριν από τον/ην steloubas4.

    Η σελίδα για την οποία χρειάζομαι βοήθεια: [συνδεθείτε για να δείτε τον σύνδεσμο]

Επισκόπηση 7 απαντήσεων - 1 έως 7 (από 7 συνολικά)
  • Γεια @steloubas4
    Το πρόβλημα δείχνει όπως τα περιγράφεις και όπως σου είπαν και οι άλλοι ότι ειναι στο caching, οπότε θα πρέπει να δεις αν έχεις κάποιο πρόσθετο που κάνει cache στο WordPress, αν το θέμα από μόνο του έχει κάπου κάποια επιλογή για cache, από τον host αν είχε ο ίδιος θα σε είχαν βοηθήσει.
    Αν έχεις cloudflare βάλτο σε λειτουργία developement για να δεις πως λειτουργεί
    Επίσης δοκίμασε και άλλο browser ή δοκίμασε σε λειτουργία απορρήτου να κάνεις κάποιες δοκιμές
    Δες αν κάτι από αυτά σε βοηθήσει και πάλι μιλάμε 🙂

    Εκκινητής Νήματος steloubas4

    (@steloubas4)

    Γεια σου Ευάγγελε και σε ευχαριστώ πολύ για την απάντηση σου. Σε ανώνυμη περιήγηση δουλεύει σωστά το site βάζεις προιόντα στο καλάθι και ανανεώνονται σωστά.

    επίσης σε ανώνυμη περιήγηση και τα plugin ενεργοποιούνται και το αντίθετο μια χαρά

    έχω πρόσθετο που κάνει cache του ίδιου του host (siteground) επίσης έχει επιλογή και το θέμα για caching css (divi theme) το οποίο όταν το ενεργοποιώ σε μη ανώνυμη περιήγηση δεν δείχνει να παίρνει την επιλογή

    Επομένως τι πρέπει να κάνω??

    • Αυτή η απάντηση τροποποιήθηκε στις 1 μήνα, 2 εβδομάδες πριν από steloubas4.
    • Αυτή η απάντηση τροποποιήθηκε στις 1 μήνα, 2 εβδομάδες πριν από steloubas4.
    • Αυτή η απάντηση τροποποιήθηκε στις 1 μήνα, 2 εβδομάδες πριν από steloubas4.

    Οπότε μια αρχή είναι ότι ο browser κρατάει cache οπότε δες στις ρυθμίσεις του siteground cache να μειώσεις τον χρόνο ή browser caching
    Δοκίμασες άλλο browser πχ firefox, vivaldi, opera κλπ?

    Καταρχάς σου γράφω σε real time checks…και είμαι ο ίδιος αλλά με άλλο username σε αυτό το pc. Δεν θυμόμουν ότι είχα ήδη ένα..

    To divi theme περιέχει μια επιλογή η οποία λέει τα εξής:

    “Static CSS File Generation
    When this option is enabled, the builder’s inline CSS styles for all pages will be cached and served as static files. Enabling this option can help improve performance”

    Ενεργοποίησα αυτό και έπειτα βγάζει μια επιλογή για clear έκανα και αυτό και από τότε έστρωσε.

    Έπειτα το απεπνεργοποίησα έτσι ώστε να δω μήπως και βγει συμπέρασμα.

    Σήμερα στον υπολογιστή γραφείου μου έκανε τα ίδια και έκανα clear/delete cache παντού και πλέον δείχνει να δουλεύει σωστά προς το παρόν…

    Δυστυχώς βλέπω ότι δεν έστρωσε και αρχίζει και κάνει τα ίδια πάλι και με chrome και με firefox

    Τώρα μόλις ενεργοποίησα και πάλι την επιλογή του theme που σου έγραψα παραπάνω και δείχνει να δουλέυει σωστά.

    Είναι λογικό αυτό? υπάρχει περίπτωση να μπορεί να προκαλούσε
    Επίσης είναι λογικό κάθε φορά να πρέπει να κάνω clear cache σε κάθε content update?

    • Αυτή η απάντηση τροποποιήθηκε στις 1 μήνα, 2 εβδομάδες πριν από eschooling.

    Επίσης λαμβάνω και ειδοποιήσεις:

    The link you followed has expired.
    Please try again.

    Μπορεί κάπου να είχε κολήσει το cache και με την εναλλαγή που έκανες να διόρθωσε, αλλιώς θα πρέπει να μιλήσεις από εκει που πήρες το θέμα
    Τώρα για το link expired που το λαμβάνεις αυτό και μετά από τι;

    To link expired το λαμβάνω μετά από diasble/enable plugin η απο παραγγελία από επξεργασία σε ολοκληρωμένη για παράδειγμα. Πάντα σε περιβαλλον admin.

    Μετά από αναζήτηση στο διαδίκτυο Τα max execution time κτλ όλα τα έχω φτιάξει εδώ και καιρό

Επισκόπηση 7 απαντήσεων - 1 έως 7 (από 7 συνολικά)
  • Θα πρέπει να έχετε πραγματοποιήσει σύνδεση για να απαντήσετε σε αυτό το θέμα.