Υποστήριξη» Εγκατάσταση WordPress» Ποια PHP προτείνετε? 7 ή προγενέστερη?

  • Γειασας και πάλι, όσο προχωράω στα “ενδότερα” του wordpress τόσο έρχονται και οι απορίες.
    Εμαθα τωρα για την PHP. Το κάθε θέμα ή plugin έχει να κάνει η συμβατοτητα του με την PHP.
    Mου είπαν απο την εταιρεία hosting που έχω ότι όσο νεώτερη τόσο καλύτερα.
    Νομιζω τώρα ειναι η 7. Ισχύει κάτι τέτοιο ή όχι?

Επισκόπηση 1 απαντήσεων (από 1 συνολικά)
  • Συντονιστής dyrer

    (@dyrer)

    Αυτό δεν ισχύει πάντα,
    σίγουρα το να έχεις την τελευταία έκδοση μπορεί να τρέχει πιο γρήγορα, μπορεί να έχεις επιπλέον δυνατότητες, αλλά μιας και μιλάμε για πρόσθετα του WordPress, θα πρέπει και ο δημιουργός να την έχει δημιουργήσει και στην νεώτερη έκδοση.
    πχ πάρα πολλά πρόσθετα έχουν θέμα με την αλλαγή 5.6 σε 7.x, όπως και μπορείς να βρείς ανάμεσα σε 7.0 και 7.2.
    Οπότε θα πρέπει να διαβάσεις μέχρι ποια έκδοση είναι συμβατό, και φυσικά να το δοκιμάσεις

    Η τελευταία έκδοση είναι η 7.3 μπορείς να βλέπεις τις εκδόσεις στο http://php.net

Επισκόπηση 1 απαντήσεων (από 1 συνολικά)
  • Το θέμα ‘Ποια PHP προτείνετε? 7 ή προγενέστερη?’ είναι κλειστό σε νέες απαντήσεις.