• Μου ζητείται να αναβαθμίσω την php . Πώς μπορεί να γίνει; Πρόκειται για σχολικό site και θα σας παρακαλούσα για βοήθεια

    Η σελίδα για την οποία χρειάζομαι βοήθεια: [συνδεθείτε για να δείτε τον σύνδεσμο]

Επισκόπηση 4 απαντήσεων - 1 έως 4 (από 4 συνολικά)
  • Συντονιστής dyrer

    (@dyrer)

    Καλησπέρα, θα πρέπει να ζητήσεις την αλλαγή από τον διαχειριστή του δικτύο αυτό δεν είναι δυνατό από το WordPress.
    Μάλλον τρέχεις την PHP 5.6. Φυσικά αν δεν αντιμετωπίζεις κάποιο ιδιαίτερο πρόβλημα με το WP ή κάποιο πρόσθετο, δεν ειναι πρόβλημα.
    Αλλά καλό θα ήταν να είναι από 7.x και νεώτερη

    Καλησπέρα! Δηλαδή από το Πανελλήνιο Σχολικό Δίκτυο;

    Συντονιστής dyrer

    (@dyrer)

    Δεν γνωρίζω πως λειτουργεί το σχολικό δικτυο. Λυπάμαι

    Ευχαριστώ πολύ

Επισκόπηση 4 απαντήσεων - 1 έως 4 (από 4 συνολικά)
  • Θα πρέπει να έχετε πραγματοποιήσει σύνδεση για να απαντήσετε σε αυτό το θέμα.