Υποστήριξη» Πρόσθετα (Plugins)» WordPress page builder Version 2.6.2 Dysfunction

  • Γεια σας

    Μετά την εγκατάσταση της νέας έκδοσης του plug-in WordPress page builder.
    Version 2.6, δεν μπορώ να μπω στα page και να κάνω μετατροπές!!!
    Η έκδοση του WordPress που χρησιμοποιώ είναι η 5.4.
    Μπορείτε να με βοηθήσετε?

    Kind Request…

Επισκόπηση 13 απαντήσεων - 1 έως 13 (από 13 συνολικά)
  • Καλησπέρα @ioannis77 . Ποιος ειναι αυτός ο page builder?

    …είναι ο pave builder!

    ….είναι ο Page builder!

    Συγνώμη!
    Ο Page Builder που έχω εγκαταστήσει και παρουσιάζει πρόβλημα είναι η νέα έκδοση του bold builder 2.6.2!

    Μάλιστα.Τα έχεις όλα updated? Τα άλλα Plugins?
    Θα πρότεινα να κάνεις ένα ticket εδώ
    https://wordpress.org/support/plugin/bold-page-builder/

    Αλλιώς θα πρέπει να δεις τι error βγάζει και αν βγάζει.

    • Αυτή η απάντηση τροποποιήθηκε στις 3 μήνες, 3 εβδομάδες πριν από ArchimidisM (akisthemes.com).

    Καλημέρα

    Καταρχήν σε ευχαριστώ για την άμεση ανταπόκριση!

    Όλα τα plug-in είναι ενημερωμένα!!!
    Για το συγκεκριμένο plug-in όταν έβγαλε ενημέρωση πριν από 3 μέρες ανέφερε ότι ενδέχεται (it might…) να έχει θέματα ασυμβατότητας με την τελευταία έκδοση του WordPress & ξανά- έβγαλε update χθες!!!

    Δεν βγάζει κάποιο error, απλά όταν μπαίνω να τροποποιησω ένα page στο πεδίο bold builder που έχει ένα (+) δεν “ανταποκρίνεται”!
    Το ίδιο ισχύει και για λειοτυργια Screen Options όπου και αυτή δεν ανοίγει όταν μπαίνω μέσα στα page.

    Η αλήθεια είναι ότι είναι “αναγνωρισμένο” και friendly user plugin που με βοήθησε αρκετά.

    Προτείνεις να κάνω το plug-in deactivated αφού πρώτα κάνω download ενα άλλο page builder ή να επιμείνω σε επίλυση αυτού μέσω του συνδέσμου που μου έστειλες?

    Kind Request….

    Καλημέρα @ioannis77
    Λοιπόν προτείνω να κάνεις πρώτα το τικετ και οκ επειδή δεν ξέρω πότε θα απαντήσουν μπορείς να δοκιμάσεις κάποιον άλλο editor. Βέβαια με τον αλλο editor δεν θα εχεις τα elements αλλά αν βάλεις ένα άλλο τυπου Elementor θα κολλησεις με αυτον και δεν νομίζω πώς θα γυρίσεις στον άλλο.

    Μία άλλη λυση ειναι να βάλεις την αμέσως προηγούμενη έκδοση, αλλα δεν βλέπω να την δίνουν είναι να ζητήσεις στο τικετ να σου δώσουν την προηγούμενη έκδοση που έπαιζε.

    Στην περίπτωση που δεν βρω λύση άμεσα θα με εξυπηρετούσες αν μου πρότεινες ένα άλλο αξιόλογο page builder & elementor.

    Σε ευχαριστώ…

    Κοίτα @ioannis77 ένα το πιο αξιόπιστο είναι ο ΕLEMENTOR.
    Από εκεί και πέρα άλλο ένα free που ειναι οκ αρκετά ειναι το SiteOrigin Page Builder.

    Πάντως παρακολουθούντας το forum διαπίστωσα το ίδιο πρόβλημα το έχουν και άλλοι και μάλλον είναι θέμα browser!
    Φαινετε ότι στο chrome ανοίγει κανονικά!!!, αλλά όπως καταλαβαίνεις αυτό δεν επιλύει το πρόβλημα…
    Kind Inform.

    Μάλιστα, αν ανοίγει στον chrome αλλά σκαει αλλου , δεν επιλύει το πρόβλημα, αλλά λογικά θα το διορθώσουν και αυτοί. Δλδ αν ειναι τέτοιο θέμα δεν νομίζω πώς αξίζει να τον αλλάξεις αν σε εχει βολέψει και επίσης βλέπω πώς εχει updates γενικά δείχνει καλός builder. Επίσης η εταιρεία που τον έχει φτιάξει ειναι καλή.

    Όντως…σε ευχαριστώ πάντως για όλα, να είσαι καλά….👍

    @ioannis77 παρακαλώ, ότι θεματα έχεις φτιάχνε threads στο forum.

Επισκόπηση 13 απαντήσεων - 1 έως 13 (από 13 συνολικά)
  • Θα πρέπει να έχετε πραγματοποιήσει σύνδεση για να απαντήσετε σε αυτό το θέμα.